Satcat - Satcat CDM Ingestion Degradation – Incident details

All systems operational

Satcat CDM Ingestion Degradation

Resolved
Degraded performance
Started 19 days agoLasted 31 minutes

Affected

Third-Party CDM Ingestion

Degraded performance from 9:30 PM to 10:00 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We have identified that CDM ingestion from Space-Track is showing increased latency. Our team is currently investigating the issue.