Satcat - Space-track CDM Interruption – Incident details

All systems operational

Space-track CDM Interruption

Resolved
Major outage
Started about 1 month agoLasted about 6 hours

Affected

Third-Party CDM Ingestion

Major outage from 5:14 PM to 11:21 PM

Updates
  • Resolved
    UTC
    Resolved

    We are seeing CDM data flowing from space-track.org again within the past hour. We will continue to monitor for any further interruptions.

  • Identified
    UTC
    Identified

    Space-Track's CDM feed is down with no ETA available. We have temporarily upgraded all Essentials accounts to Pro and are automatically screening your ephemeris against the full catalog. We recommend all operators upload your latest ephemerides and screen maneuver plans to maintain spaceflight safety.

  • Investigating
    UTC
    Investigating

    We are aware of an apparent interruption of service on space-track.org which is not publishing updated CDM data. We are in contact with the space-track team and will continue to monitor for any updates.