Satcat - Satcat API Performance Degredation – Incident details

All systems operational

Satcat API Performance Degredation

Resolved
Degraded performance
Started 13 days agoLasted 10 minutes

Affected

Satcat API

Degraded performance from 10:07 PM to 10:18 PM

On-Demand Screening

Degraded performance from 10:07 PM to 10:18 PM

Updates
  • Resolved
    UTC
    Resolved

    We have implemented a fix and are observing a recovery in API error rates. Thank you for your patience.

  • Identified
    UTC
    Identified

    We are investigating reports of degraded performance of the Satcat API. We have identified the underlying issue and our team is working to deploy a hotfix.