Satcat - Outage caused by upstream service provider – Incident details

All systems operational

Outage caused by upstream service provider

Resolved
Major outage
Started 15 days agoLasted about 3 hours

Affected

Satcat.com

Major outage from 10:03 PM to 12:54 AM

Satcat API

Major outage from 10:03 PM to 12:54 AM

On-Demand Screening

Major outage from 10:03 PM to 12:54 AM

Third-Party CDM Ingestion

Major outage from 10:03 PM to 12:54 AM

CDM Notifications

Major outage from 10:03 PM to 12:54 AM

Updates
  • Resolved
    Resolved

    The upstream service provider resolved the issue and service was restored on Satcat. CDM data from external service providers (e.g. space-track.org) is being backfilled and accompanying notifications will be sent as data becomes available.

  • Identified
    Identified

    We are currently experiencing a service disruption affecting our notifications, user interface (UI), and API/SDK availability.

    An outage of an upstream service provider is causing this issue. Our team is actively monitoring the situation and working to restore full functionality as soon as possible.