Satcat - Increased CDM Ingest Latency – Incident details

All systems operational

Increased CDM Ingest Latency

Resolved
Degraded performance
Started 3 days agoLasted about 2 hours

Affected

Satcat.com

Degraded performance from 2:00 PM to 4:13 PM

Third-Party CDM Ingestion

Degraded performance from 2:00 PM to 4:13 PM

CDM Notifications

Degraded performance from 2:00 PM to 4:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and CDM ingestion is now functioning normally. We will continue to monitor to ensure the delayed data is ingested as soon as possible

  • Identified
    Identified

    We have identified an issue causing increased ingestion latency for CDM data from space-track.org. We have identified the root cause of the issue and are working to deploy a fix.