Satcat - Satcat service interruption – Incident details

All systems operational

Satcat service interruption

Resolved
Partial outage
Started about 1 month agoLasted 14 minutes

Affected

Satcat.com

Major outage from 8:53 PM to 8:58 PM, Operational from 8:58 PM to 9:07 PM

Satcat API

Major outage from 8:53 PM to 8:58 PM, Operational from 8:58 PM to 9:07 PM

Updates
  • Resolved
    Resolved

    This incident involving Satcat services Satcat.com, Satcat API is now resolved. Thank you for your patience as our team addressed this issue.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have identified that Satcat services Satcat.com, Satcat API are experiencing a significant service interruption. We will continue to monitor the issue and provide updates.